16 lines
225 B
Nix
16 lines
225 B
Nix
{ config, lib, ... }:
|
|
with lib;
|
|
let
|
|
cfg = config.eboskma.guix;
|
|
in
|
|
{
|
|
options.eboskma.guix = {
|
|
enable = mkEnableOption "guix";
|
|
};
|
|
|
|
config = mkIf cfg.enable {
|
|
services.guix = {
|
|
enable = true;
|
|
};
|
|
};
|
|
}
|